Google AdSense

Montag, 23. September 2013

Zivan NG3 zu verkaufen

NACHTRAG Oktober 2013:
Wir haben eines unserer LAdegeräte getauscht und werden uns wohl im nächsten Frühjahr ein 6kW Ladegerät leisten, um zur nächsten Rallye eine höhere Ladung zu gewährleisten.

---------

Wir verkaufen unser erstes Zivan NG3 Ladegerät.

Es handelt sich um die 120V / 15A Version
Einstellbar von 123V - 158,5V

Zusätzlich ist ein zweiter IC mit Ladekennlinien dabei, der es ermöglicht bis 161V / 10A zu laden.

Das Ladegerät wird für uns leider zu klein.
Wir haben damit 36 - 47 Zellen geladen, doch nun ist leider Schluss.

Da wir noch weitere Zellen verbauen möchten, müssen wir uns von ihm trennen.

VHB: 660,- Euro

Anfragen gern an: e-vw@brainzel.de

Wasserkühlung für Soliton Junior eingebaut

Am Wochenende habe ich mich an die Wasserkühlung des Soliton Juniors gemacht.
Wir haben seit dem Einbau immer wieder festgestellt, dass der Controller nach kurzer Zeit die Leistung drastisch reduziert und hatten schnell die Temperatur in Verdacht.

Mit der Logger-Software von Evnetics konnten wir das bestätigen und damit war klar, dass wir aktiv werden müssen.

Für uns Optimal wäre eine Laing D5 Wasserpumpe, die in der Geschwindigkeit gedrosselt werden kann, ja nach Bedarf.
Diese Pumpen werde in Solaranlagen verbaut und von Casemoddern im PC-Bereich für die Kühlung von übertakteten Komponenten benutzt.
Die Hersteller Alphacool (VPP655) und Swiftech (MCP655) haben Variationen von der Pumpe im Programm.
Leise, leistungsstark, einstellbar, langlebig, aber mit min. 85,- auch nicht ganz billig.

Für unsere ersten Tests haben wir uns eine billige 12V Pumpe aus China kommen lassen (8,-) und einen Kühler (13,-). Dazu ein paar Schläuche und die ersten Erfahrungen wurden gemacht.
Allerdings waren die Verbindungen und der Ausgleichsbehälter nicht die beste Lösung, so haben wir uns entschieden, einen original Kühlwasserbehälter von VW zu verbauen.
5,- Euro inkl Versand in der Bucht und unser Behälterproblem war gelöst.

Nachdem alles provisorisch angeschlossen war, konnte ich eine erste Testfahrt unternehmen.
Die ersten Kilometer ist alles wie gewohnt, aber als ich dann endlich mal auf das "Gaspedal" drücken konnte, merkte ich den Unterschied deutlich.
Der Controller regelt nicht mehr die Energiezufuhr ab und damit sind auch längere Fahrten über 120km/h möglich oder das Überholen, nach längerer Fahrt.

Jetzt gilt es die Teile ordentlich einzubauen und bald die "richtige" Pumpe zu kaufen.


Eine unbedingte Empfehlung für alle Evnetics Soliton Junior Besitzer: Kühlt den Controller!
Ihr werdet es nicht bereuen :-)

Dienstag, 17. September 2013

Zelle 47 ist eingebaut


In unseren E-Beetle haben wir die Zelle 47 eingebaut.
Damit haben wir nominal 150,4V Nennspannung.

Unsere Ladegeräte sind damit am Limit.
Das 120er kann bis maximal 162V Ladeendspannung eingestellt werden, das 132er bis 165V.
Damit ist unsere Ladeendspannung pro Zelle bei ø 3,51V.

Jede Erweiterung würde jetzt ein neues Ladegerät mit sich ziehen.
Zudem ist der Platz jetzt ausgeschöpft und wir müssen unter die Rückbank.

Wer also ein Zivan NG3 120V mit zwei Chips benötigt, darf sich gern melden.

Clio bekommt kein TÜV

Ich war mit dem Clio beim TÜV.
Telefonisch hatte der Besitzer im Vorwege schon angefragt, ob die Chance besteht, den Clio bei einer normalen TÜV-Station prüfen zu lassen.
Mit den maximalen Unterlagen von Renault bin ich dann losgefahren.

Der Clio selbst hat ein paar Mängel, die aber relativ einfach behoben werden könnten.
Nur die Plakette bekommt er nicht.

Der Umbau von NiCd auf LiFePo4 ist nicht ausreichend dokumentiert.
Dem TÜV fehlen z.B. Abnahmeprotokolle von einem Sachverständigen zu Einbau und Batterie.
Und das auf deutsch, nicht englisch oder chinesisch.

Für den Besitzer heißt es also, auf nach Hannover oder Essen, um das Fahrzeug von der Fachgruppe Elektromobilität abnehmen zu lassen.

Montag, 9. September 2013

Zellentausch und Einblicke

Samstag habe ich die vermeintlich kleinste Zelle des Akkupacks ermittelt, ausgebaut und gegen eine "Reservezelle" getauscht.

Der Clio hatte zwei lose Zellen im Kofferraum, die der Verkäufer mitgegeben hat.
Leider beide nicht mehr mit den ursprünglichen 200Ah gesegnet, die eine sogar deutlich rund, was auf eine starke Überladung / Entladung hindeutet.

So habe ich mich an den Kofferraum gemacht. Deckel hoch, der übrigens mit Klebeband an seinem Platz gehalten wird, und einen Blick auf die ersten Zellen geworfen.
OK, die erste Lage ist liegend eingebaut.
Was als erstes ins Auge viel, war der geringe Abstand zu den Batteriepolen der gegenüberliegenden Zellen und deren "Isolation". Ein sehr dünner Kunststoff-Hohlwandkarton, wie er im Verpackungsbereich üblich ist, schützt die Zellen vor Berührung.
Überspitzt gesagt, eine etwas dickere Plastiktüte. Und das bei recht enger Bauweise.
Ich habe hier eine nichtleitende 3mm Kunststoffplatte eingesetzt.
Da die Batteriewanne eine nach innen umgelegte Kante hat, kann man nicht einfach die Zellen nach oben hin herausnehmen, sondern muss unter höchster Vorsicht Kontakte lösen, und mind. zwei Zellen gleichzeitig herausfummeln.
Keine wirklich schöne Arbeit.

Wenn die ersten zwei Zellen erst einmal ausgebaut sind, geht es deutlich leichter.
Allerdings ist weiterhin große Vorsicht angesagt, denn die M14 Schrauben benötigen einen 22er Schlüssel, der allein schon den halben Kofferraum ausfüllt ;-)
Also, bloß kein Kurzschluss verursachen!

Die Zellen selbst sind mit breiten Verbindern aus vermutlich Edelstahl oder vielleicht auch verzinntem Metal verbunden. In der Mitte mit einer Biegung, damit evtl. Bewegungen im Pack ausgegelichen werden können. Das sieht schon mal gut aus.
Auf dem Bild sind auch die Unterlegscheiben zu sehen, die dort keinen Sinn machen.
Die Pole bestehen aus unterschiedlichen Materialien, Kupfer und Aluminium, reagieren mit anderen Metallen und sorgen so u.U. für Korrosion, höhere Übergangswiderstände oder unterschiedliche Ausdehnung unter Wärme.
Um das zu umgehen bzw zu minimieren, kann man entsprechende Materialien nutzen, wie hier die U-Scheiben.
Allerdings bringt das so wie im Bild gezeigt gar nichts, da zwischen dem Kupferpol und der Kupferscheibe noch die Edelstahlbrücke sitzt.
Zumindest haben die meisten Anschlüsse einen Federring, für einen dauerhaften Halt des M14 Bolzen.

Dort wo die fertigen, festen Verbinder nicht passen, wurden Kabelbrücken verbaut.
Diese wurden leider nur aus 35 mm² Erdungskabel hergestellt, ohne Schrumpfschlauch, teils mit sich lösendem Isolierband und mit viel zu kleinen Kabelschuhen.
Die hier verbauten Rohrkabelschuhe waren mal mit einer Öffnung für M6 Bolzen und wurden aufgebohrt auf M14!
Nicht nur der Grat an der Bohrung ist dabei schlecht für die Verbindung, sondern auch die viel zu kleine Auflagefläche für den zu erwartenden Strom kann hier ein Problem verursachen.
Wo ich konnte, habe ich die Brücken gegen 50 mm² H01N2-D Leitung und entsprechenden M14 Kabelschuhen getauscht.
Nächste Auffälligkeit: Die Leitungen zum BMS, die für die Spannungsmessung verantwortlich sind, liegen unter der Stromführenden Leitung.
Das sollte man nicht so verbauen!
Zum einen gehört die Stromführende Leitung immer direkt auf den Batteriepol und das mit möglichst großer Fläche! Zum anderen verfälscht die Messung in der Stromführender Leitung das Ergebnis der Spannungsmessung.
Besser so:
Zu guter Letzt noch zwei Dinge. Zum einen konnte ich auf der Kunststofffolie eine etwas schmierige Ablagerung feststellen, die voraussichtlich durch das ausgasen von Zellen erfolgt ist, die Überladen oder Überentladen wurden.
Da an dieser Stelle die Zellen 6 und 7 liegen, vermute ich das die runde Extrazelle aus dem Kofferraum hier ihr Elektrolyt herausgeblasen hat. Die Beschriftung würde darauf hindeuten.

Zum anderen ist der Batterietrog mit Nieten zusammengehalten, die innen deutlich überstehen und z.T. spitz sind. Sie bohren sich also über die Zeit in die Leitungen und Zellen, wenn es ganz schlecht läuft.

Alles in allem also ein arbeitsreiches Wochenende mit einer Menge Erkenntnisse.
Bleibt abzuwarten, ob der Austausch mit einer größeren Reichweite belohnt wird.

Problemlösung und 2. Testfahrt

Nach ein paar Tagen Arbeit, kann ich mal wieder einen Zwischenstand zum Renailt Clio Projekt geben.
Es gab mehrere Probleme zu lösen:
- Radlager tauschen (der Clio hörte sich an wie ein Diesel!)
- Bordbatterie hat Unterspannung
- Zellen angleichen
- Reichweite erneut ermitteln

Der Radlagertausch war nicht das Problem. Eine Werkstatt, die auch Fachbetrieb für Elektrofahrzeuge und Hybridfahrzeuge ist, hat das Radlager problemlos getauscht.
Im Vorfeld habe ich die Info bekommen, dass hier mit Vorsicht an den Antriebswellen gearbeitet werden muss, da die Dichtungen des Automatikgetriebes wohl nicht mehr so einfach zu bekommen sind.
Mit dieser Information und einem neuen FAG Radlager habe ich dei Werkstatt beauftragt.
Der Unterschied war mehr als deutlich! Der Wagen ist wieder ein E-Auto :-)

Die Bordbatterie hatte zweimal Unterspannung (6V).
Während des Ladevorgangs, oder wenn die Zündung an ist, wird diese über die UCL mit Strom versorgt und geladen, aber wie es aussieht, reicht dies nicht aus und zudem war die Batterie wohl noch die erste von 1996 :-)
Also: Ausgetauscht.
Das behebt noch nicht das Problem mit der Ladung.
Mein Vorschlag ist es hier einen DC/DC Wandler zu montieren, der parallel zur 12V Bordbatterie angeklemmt wird und mit 13,8V für eine Erhaltungsladung sorgt, solange der Wagen nicht geladen wird.
Z.B. ein MeanWell SD350D-12

Um die Zellen anzugleichen, habe ich das Lingoo BMS erstmal auf ordentliche Werte eingestellt.
So wird bei 3,600V die Ladung unterbrochen, bis die Ruhespannung wieder unter 3,380V gefallen ist.
Das schützt die Zelle mit der höchsten Spannung vor Überladung und ermöglicht es dem Besitzer das Fahrzeug auch über Nacht an der Steckdose zu lassen, ohne das Batteriepaket zu kochen.
Das funktioniert soweit sehr gut.
Um sicherzusteleln, dass alle Zellen nach oben hin ausbalanciert und voll sind, habe ich im Anschluss über die Balancer-Anschlüsse jede einzelne Zelle geladen.
Hier ist auf den geringen Querschnitt zu achten, der keine hohen Ströme zulässt!
Mit dem Junsi iCharger 3010B habe ich dies erledigt.
Einstellung: Fast Charge, 10A, coV 3,65V, Balanceranschluss genutzt.
Bei dem Ladestand läuft der Junsi etwa 20 Minuten/Zelle und endet bei 2A Ladestrom.
Durchschnittlich 900mA sind in die Zellen geflossen, fünf davon waren auffällig.

Nach einem knappen Tag Ruhezeit waren die 40 Zellspannungen um 0,049V zusammen.
Viel besser geht es nicht.

Also rauf auf die Bahn und Reichweitentest starten.

Die ersten 100km waren Landstraße (20%), Schnellstraße (20%), Autobahn (60%).
Geschwindigkeit: 80-90km/h, meist 85km/h.
Licht, Scheibenwischer, z.T. Heizung, kaum Rekuperation
Für 95,4km habe ich 104Ah gebraucht.
1,09Ah/km

Der zweite Abschnitt war ausschließlich Landstraße.
Geschwindigkeit: 80-85km/h, meist 80km/h.
Licht, gelegentlich Rekuperation
Für 56,9km habe ich 49Ah gebraucht.
0,86Ah/km

Insgesamt bin ich also 152,3km weit gekommen.
Verglichen mit unserer ersten Testfahrt sind das nur 4km weiter.

Das Limit gibt die schwächste Zelle vor und das ist Die Zelle 1 aus dem Modul 2.
Diese hat sich wieder als erste gemeldet und sollte somit eine Kapazität von 153Ah haben bei ø 70A Belastung.

Ein bisschen Enttäuschung konnte ich mir nicht verkneifen. Ich hatte gehofft, auf min. 170Ah zu kommen.

Also wird das nächste Problem sein, die kleinste Zelle zu tauschen.